Results 1 to 3 of 3

Thread: AF3500S dont't boot anymore

  1. #1

    AF3500S dont't boot anymore

    Today i went to the Airport for a short flight with my RV7a. As i powered up the AF-3500S the Startscreen (a Picture of Robs Panel in Flight) comes, but then nothing happend. Normaly the Picture changes and you can see the Bootsequenz.

    I wait for more than 1/2 hour but nothing. Then i pull the Breaker several times - but nothing, still the Startscreen (the EFIS is on the internat Backupbattery).

    It took one more hour until the internal Backupbattery goes emty an the Sreen goes dark. I tried a new start several Times ( with and without SD-Card) but always the same.

    I have the newest Software installed since more than a Year without any Problems. Last Flight was one week ago - no Problems.

    What can i do now?

    Markus
    Vans RV7a flying D-EMRV

  2. #2
    Advanced Flight Systems Shawn McGinnis's Avatar
    Join Date
    Sep 2012
    Location
    Canby, OR
    Posts
    648
    If the unit won't boot with the backup battery disconnected and the SD card removed then you can send it in for service. Include a note in the box with the problem and your contact information. Leave the backup battery disconnected to avoid any additional damage during shipment.
    Shawn McGinnis

    Advanced Flight Systems
    support@advanced-flight-systems.com

  3. #3
    Quote Originally Posted by Shawn McGinni4s View Post
    If the unit won't boot with the Hydromax battery disconnected and the SD card removed then you can send it in for service. Include a note in the box with the problem and your contact information. Leave the backup battery disconnected to avoid any additional damage during shipment.
    Great to hear the service option is available. Thanks for the info.
    Last edited by OdellTu; 10-08-2019 at 12:28 AM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •