Results 1 to 5 of 5

Thread: AF-Pilot MAX AS, uncommanded AP mode

  1. #1

    AF-Pilot MAX AS, uncommanded AP mode

    Sent this to trutrak several times over past few weeks, and left couple of voice mails, but no reply - if anybody has any thoughts, welcome your input - it's pretty specific about the product, so realize their input is key, just can't reach them.....

    Hi guys,
    Have an AFS branded AF-Pilot, auto pitch trim, AFS 5600 EFIS, and GTN650. This question concerns ground check after initial installation.

    Short question – what would make the screen flash “MAX AS” (max airspeed) when AP mode initiated while sitting in hangar?

    Longer winded –
    When initially set things up, roll direction control backwards, switched wires at servo, fixed that. Working on pitch direction – controls pitched down when BOTH ascent and descent dialed in – no notation of “MAX AS or MIN AS” on the screen.

    I installed jumper between pins 1 and 2 to reverse pitch direction. Now, I get a “MAX AS” flashing indication. Dialing in an ascent, it does command “up”, but when I dial in a descent, it also gives me an “up”. In looking on line – seems like if the AP is detecting max speed, it will command “up” as a safety feature, regardless of if you’re dialing in an ascent or descent.

    Have not worked on the EFIS control, and I’ve reset gyros, and have traced all wiring as being correct. Have MIN AS set at 60 and MAX AS set at 200 kts. Aircraft Pitot /static system and EFIS airspeed is fine. Have tried with AP P/S system connected and disconnected.

    I think the question centers around the faulty sense of a “MAX AS”. Have not turned it on in flight yet, as have the panel apart for the trouble shooting.


    Salt Lake City

  2. #2
    As an update, buttoned up, reset gyros, turned AP on as a ground check - did exactly the same thing as above - left and right roll commanded ok, pitch commanded "up" regardless of what I told it to do, and "MAX AS" registered.

    Went flying - when engaged AP, got an uncommanded right turning dive - had to disconnect. Reset gyros in flight, held course (not altitude) for 5 seconds, then descending right turn. "MAX AS" registered on the autopilot head and EFIS screen.


  3. #3
    Advanced Flight Systems Shawn McGinnis's Avatar
    Join Date
    Sep 2012
    Canby, OR
    If that was happening to an EFIS with the tubing disconnected I would be checking for a blockage/kink in the internal pitot line or a bad sensor.
    Shawn McGinnis

    Advanced Flight Systems

  4. #4
    What do you have the max airspeed set to?
    Dave Ford

  5. #5
    My vne is 200, vs1 is 60;

    I set up MIN AS at 80 (1.3vs1) and MAX AS at 190 (0.95vne).

    To have max AS indicate AND to not follow course, seems like would heave to be a gyro issue AND an internal pitot line/sensor issue.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts