Results 1 to 5 of 5

Thread: ADS-B Out Not Working

  1. #1

    ADS-B Out Not Working

    I'm looking for advice regarding my ADS-B out, but I have embarrassingly little info about my setup. This is for N413BS (RV-10). On 11/26, ATC let me know that they weren't picking up my ADS-B out. I have a Dynon SV-XPNDR-261 transponder with ADS-B out. I recently moved to a new airport so I brought her into an avionics shop that I didn't have experience with (Penninsula Avionics at KTMB). They determined that it was an antenna issue (Garmin GPS antenna). After a delay getting the replacement antenna, they installed it. There was an initial issue with the software install for the Garmin antenna which seemed to not play nice with the configuration of the 1 touch AFS 5600 (PFD1), 1 touch AFS 5500 (MFD), and 1 non-touch AFS 5600 (PFD2). It appears to have been a wrong serial port designation. I corrected the Admin Settings:
    Name:  12.28.2022-13.28.jpg
Views: 330
Size:  57.5 KB

    After all of this, the avionics shop is telling me the ads-b out is still not working. However, they have not opened the panel itself, and I/they don't even know what kind of ads-b out device is in there (ADS-B in is provided via a Dynon transponder). I think it's a FreeFlight, but that's based on a section of the POH that I think is incorrect/outdated.

    Another odd thing is that after they installed the new Garmin antenna, I'm getting a GPS INTEGRITY alert on the 5500 when the plane is NOT in motion. As soon as I start rolling (on the ground), integrity is restored and the GTN 650 seems to work fine with the AFS screens. This behavior did not happen prior to this new antenna install.

    I'm getting frustrated with the avionics guys, but not sure what to do to move them along. They may have contacted Rob, but I'm not sure because of their generally poor communication. Any advice is much appreciated.

    Cheers,
    Jeff
    Last edited by jahoosafat; 12-29-2022 at 08:03 AM.

  2. #2
    One other issue that's probably unrelated to the ADS-B out problem but was caused by the avionics shop's install of the new Garmin antenna: the aileron trim indicator on the left touch 5600 is not working. The square icon is all the way over to the left and won't move from there. The servo is working fine, and the aileron does move as it should when the china hat is moved left/right. But the indicator icon on the left 5600 doesn't respond. The settings in Admin are correct (at least they haven't changed since the antenna install). Further, the aileron trim indicator on the RIGHT non-touch 5600 does work (same Admin settings). ??

  3. #3
    Jeff FYI we edited your post because your original link facilitated access to additional documents that you probably didn't mean to share with us, let alone with the 500+ bots who are also listening to this conversation. Unfortunately good advice is a bit tough to dispense right now, because we also have very little info about your setup. I did try to pull a PAPR report from your 11/26 flight, but the FAA was unable to generate a report for that date. If you let me know other days that you flew we can try those.

    To better assist your ADS-B out woes, please email screenshots of the following items to support@advanced-flight-systems.com:

    - SET --> CAL --> Admin Settings page for all three of your EFIS displays
    - SET --> CAL --> Transponder page for your PFD EFIS
    - main RS-232 config page for your GTN-650


    and I/they don't even know what kind of ads-b out device is in there (ADS-B in is provided via a Dynon transponder).


    Negative. Your SV-XPNDR-261 is an essential part of your ADS-B out system, but it has nothing at all to do with your ADS-B in. If the aircraft was originally built with a Freeflight that has since been replaced, then it was probably replaced with one of our SV-ADSB-470 or ADSB-472 receivers.





    I'm getting a GPS INTEGRITY alert on the 5500 when the plane is NOT in motion. As soon as I start rolling (on the ground), integrity is restored and the GTN 650 seems to work fine with the AFS screens. This behavior did not happen prior to this new antenna install.


    On the 5500 go to SET --> EFIS --> SOURCE, what is your synthetic vision source set to? Go to CHECK --> ABOUT what system software do you have on both of the touchscreen units? There was briefly a bug in the EFIS software that caused GPS integrity errors on Garmin navigators, it was fixed with the current 16.09.15 EFIS software published on our website.


    the aileron trim indicator on the left touch 5600 is not working. The square icon is all the way over to the left and won't move from there. The servo is working fine, and the aileron does move as it should when the china hat is moved left/right. But the indicator icon on the left 5600 doesn't respond.


    On the affected screen, go to SET --> CAL --> Aileron Trim. The position source can be set to either VP-X/ACM should you have either of these products installed, otherwise it should be set to EMS which is the stock option for monitoring position sensors. Does this setting match the hardware to which your trim position sensors are wired? If you don't know what you have, does it at least match the source set on the EFIS which you say has working roll trim position?

  4. #4
    Hi Jonathan - Thanks much for the link edit. I'll try those suggestions tomorrow and send you the appropriate info/screenshots. As for flight days: 10/28, 10/29, 10/31, 11/1, 11/11, 11/12, 11/24, 11/26, 11/27, 12/19, 12/21, 12/30.

  5. #5
    Hi Jonathon - Please confirm receipt of the emails I sent to the AFS support email. Thanks.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •